Не могу поставить на Starcraft 1.0 patch 1.03


[ Ответы ] [ Ответить ] [ Seagull Help Board ] [ Правила ]

Послано: Maxi, on January 13, 1999 at 17:33:01:

Не могу поставить на Starcraft 1.0 patch 1.03, выдает ошибку. В доке написано, что патч 1.03 только для версии 1.02, но нет нигде патча такого. Кто знает в как решить проблему???


Ответы:



Посылка ответа:

Ваше имя (обязательно):
Ваш E-Mail:

Subject (обязательно):

Ваше сообщение (обязательно):

Ваша ссылка:
Заголовок ссылки:
URL картинки:


[ Ответы ] [ Послать ответ ] [ Seagull Help Board ] [ FAQ ]